Aplikacja e-Toll przestanie działać na starych smartfonach. W styczniu zmiana wymagań

Aplikacja e-Toll od stycznia będzie działać jedynie na smartfonach z Androidem 8 i nowszych lub iPhone'ach z przynajmniej iOS 14. Jak czytamy w komunikacie, zmiany są "kluczowe dla komfortu użytkowników, płynności działania aplikacji oraz podnoszenia poziomu bezpieczeństwa danych".
Zobacz wideo Kochamy motoryzację, ale musimy zrównoważyć transport

Zmiana nakazująca kierowcom zapoznać się z aplikacją e-Toll weszła w życie w grudniu 2021 roku. Od ponad roku, chcąc korzystać z płatnych autostrad GDDKiA musimy opłacić przejazd właśnie w aplikacji na smartfony lub ewentualnie kupując bilet na jednej ze stacji benzynowych państwowego koncernu.

e-Toll nie zadziała na starszych telefonach. Podano wymagania

Niebawem zmienić mają się wymagania dotyczące systemów operacyjnych, na których można zainstalować i używać aplikacji e-Toll. Jak informuje resort finansów w komunikacie, zmiana wejdzie w życie 31 stycznia 2023 roku i dotyczy obu rządowych aplikacji pozwalających na uiszczanie opłat - e-TOLL PL oraz e-TOLL PL BILET.

Od 1 lutego instalacja aplikacji i wsparcie techniczne będzie dostępne tylko dla użytkowników smartfonów z Androidem 8 lub jednej z nowszych wersji. W przypadku posiadaczy iPhone'a, urządzenie musi mieć zainstalowany system iOS 14 lub nowszy. MI tłumaczy, że zmiany są wymuszone chęcią dalszego dostosowywania aplikacji do dzisiejszych standardów.

Regularne aktualizacje minimalnej wersji systemu operacyjnego, dla których są dostępne aplikacje, stanowią na rynku normę ze względów bezpieczeństwa i wydajności działania. Systemy Android w wersji niższej niż 8.0 oraz iOS poniżej wersji 14 uniemożliwiają wprowadzanie usprawnień, które są kluczowe dla komfortu użytkowników, płynności działania aplikacji oraz podnoszenia poziomu bezpieczeństwa danych

- czytamy w komunikacie.

Co zrobić, gdy aplikacja przestanie działać? 

Na szczęście zmiany wpłyną jedynie na nielicznych użytkowników. Android 7 to bardzo leciwy już system operacyjny, obecny na nielicznych, przestarzałych już smartfonach. Takie urządzenia były sprzedawane jeszcze 2017 (a niektóre nawet w 2018 roku), ale większość już dawno dostała aktualizacje do Androida 8 (który wciąż będzie obsługiwany przez e-Toll) lub nowszych systemów. 

Dla posiadaczy iPhone'ów zmiany również nie powinny być problemem. iOS 14 zadebiutował w 2020 roku, ale był dostępny w formie aktualizacji nawet na iPhone'a 6s, który pojawił się na rynku... 7 lat temu. Jest też oczywiście dostępny na wszystkich nowszych smartfonach Apple.

MI radzi, aby osoby korzystające ze starych telefonów upewniły się, jaką wersję systemu operacyjnego mają zainstalowaną i w razie potrzeby przeprowadziły aktualizację (o ile jest dostępna). W przeciwnym razie trzeba wyposażyć się w inne urządzenie, by móc dalej korzystać z e-Toll.

Więcej porad dla kierowców znajdziesz na Gazeta.pl

Więcej o:
Copyright © Agora SA